Gmx/Web.de Anzeige Probleme durch Proxy

  • Hallo ich bin neu hier und hoffe der Thread ist in der richtigen Kategorie :)


    Habe folgendes Problem: Bei uns wird der Terminalserver(Windows Server 2008) mit der EFW 2.4.1 abgesichert. Ich habe dem Proxy diverse Gruppen zugeordnet wie Sie in der AD auch vorhanden sind und gebe so den Gruppen durch Black/Whitelists die jeweilligen Rechte auf welche Seiten der User darf und welche nicht.


    Soweit so gut funktioniert alles prima, nur wenn ich jetzt mich bei gmx.de oder web.de einlogge(nicht auf der Startseite!)nur nach dem Login stellt er mir gar nichts da oder in einem minimierten Fenster mit lauter Anzeigefehler(schaut aus als würde CSS oder Javascript nicht geladen!). Starte ich es ohne Proxy funktioniert es aber wie gewohnt daher muss es ein Proxy Problem sein! Browser ist IE oder Firefox(beide das gleiche Problem!)


    Kann es sein das es hier seitens Proxy eine eigene Einstellung noch gibt die ich übersehen habe? Oder ist es jemand bekannt das GMX/Web ne Subdomain für Ihre CSS oder JavaScripts haben? Weil hierzu finde ich einfach nichts.


    Vielen Dank für eure Hilfe schonmal


    Gruß


    Flymoon

  • Hallo,
    prüf doch mal wen der Proxy Transparent ist welche Seiten beim besuch dieser Seiten geladen werden.
    wenn du gmx.de erlaubst aber gmx.net nicht und das CSS von den nicht erlaubten Domains geladen werden soll sieht das schlecht aus.

    z.B. sehe ich das nach dem Login im Source "service.gmx.net" steht. wenn die Seite gesperrt wird dann könnte es zu den Problemen kommen.



    gruß

  • Moin,
    stelle den Proxy von Transparent auf Nicht Transparent um, und trage den Proxy im Browser ein . . . . dann ist das Problem weg.


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Hi


    Quote from "ffischer"

    z.B. sehe ich das nach dem Login im Source "service.gmx.net" steht. wenn die Seite gesperrt wird dann könnte es zu den Problemen kommen.


    habe folgende Seiten im Proxy freigegeben: .service.gmx.net .gmx.net .gmx.de
    es geht leider trotzdem nicht...


    Quote from "Sabine"

    stelle den Proxy von Transparent auf Nicht Transparent um, und trage den Proxy im Browser ein . . . . dann ist das Problem weg.


    diese Einstellungen hatte ich schon :(


    naja das ganze funktioniert leider nicht, habe aber heute das erste mal die die Benachrichtigung bekommen vom IE das es Probleme mit dem Sicherheitszertifkat gib von gmx.net....Das Zertifikat kommt von Thawte.com hab ich gesehen, muss ich da auch was im Proxy freigeben?


    Danke für eure Hilfe

  • Was hast du unter :
    Seiten filtern die Ausdrücke der folgenden Kategorien enthalten. (Inhaltsfilter)


    Wie bei mir auf dem Bild zu sehen ( Muss Rot sein ! )


    Sonst gehen die We mailer nicht !

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Also egal ob ich die grün oder Rot habe es funktioniert nicht. Mir leuchtet das ganze auch nicht ganz ein: Ich habe definierte URL Black und White Lists, wozu brauch ich dann noch einen inhaltsfilter??? Den brauch ich doch gar nicht oder? Und wenn ich auf inhaltsfilter bei webmailer den Pfeil auf Rot(also auf geblockt) stelle dann kann es ja auch nicht gehen oder? Weil geblockt heißt ja das die Seite dann ja gesperrt sein sollte! Oder versteh ich da was falsch :waiting:

  • Der muss auf Rot sein . . . . . . warum auch immer . .
    du hast ja nicht nur die Benutzerdefinierten Black listen sondern auch noch andere . . . .
    Das ganze mit den Listen ist eine Wissenschaft für sich . . . . die man nicht immer ganz verstehen kann . . ein Haken an der falschen Stelle und nichts geht mehr . .


    Was sagen denn die Logs unter Protokolle \ Proxy \ Inhaltsfilter ?

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final