update auf 2.4.1 enpfehlenswert?

  • hi, mache mir Gedanken auf die Endian-Version 2.4.1 up-zugraden
    Zur Zeit nutze ich: Endian Firewall Community release 2.2 (c) 2004-2009 Endian
    abgesehen der: Unmöglichkeit VPN, IPSec zwischen Endian und Zywall USG50, dem update von Dyndnys, Portforwarding
    hat (endian) ;) seinen Dienst getan. Daher die Frage, ist es empfehlenswert auf Version 2.4.1 aufzusteigen?
    Würde ja bedeuten von Null an alles neu aufzubauen.
    Wüste jemand eine Installations-Anleitung?
    thx

  • Hallo,
    du kannst direkt mit efw-upgrade auf die 2.4.1 upgraden !


    Ich würde aber vorher eine Sicherung machen und die 2.2 Installations- CD bereithalten falls was etwas schief geht. :)


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Zum Updaten musst du dich bei Endian Registrieren:


    http://www.endian.com/en/community/efw-updates/


    1. SSH Zugriff auf die Firewall gestatten


    2. Mit Putty eine Verbindung zur efw aufbauen


    3. Als root einloggen


    4. efw-upgrade eintippen


    5. Dann kommt das hier:


    1) Production (stable releases)
    2) Development (bleeding edge)



    6. Dann 1 eintippen und Enter drücken


    7. Dann wirst du nach deinen Usernamen gefragt, da gibst du deine E-Mail- Adressen
    mit der du dich registriert hast ein.



    8. Jetzt läuft das Update durch

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • :thx: Sabine
    werde es für jetzt beim alten lassen.
    Zum einen der älteren HW zufolge (Dell Optiplex) und zum anderen - keinen Bock auf Umtriebe...........
    Werde mir später zuerst eine neue Hardware-Umgebung kaufen, dann setze ich es um.

  • Hallo Sabine,


    hm merkwürdig, ich habe für deinen Update von der Version

    Zitat

    Endian Firewall Community release 2.2 (c)

    auf die neueste Community Version deine Anleitung verfolgt; bekomme aber folgende Fehlermeldung:


    Code
    1. Committing transaction...
    2. Preparing... ############################################## [ 0%]
    3. error: file /home/httpd/html/include/servicesubscriber.js from install of efw-guilib-2.4.3-0.endian5 conflicts with file from package efw-base-2.6.127.2-1.endian9


    Dies ist ein BUG, und dieser BUG scheint immer noch gelöst worden zu sein!!


    Leider weiss ich auch net mehr, wie es weiter geht.


    Das andere Problem ist, dass der Server kein CD-ROM Laufwerk besitzt, so dass ich auch nicht mal von der CD die ISO einspielen kann. Ich habe lediglich 2 USB Anschlüsse an dem HP Proliant 140 Server.


    Welchen Lösungsansatz könnte ich jetzt noch verfolgen, damit ich das Update einspielen kann.


    Liebe Grüße & schöne Feiertage


    Gisela Maja
    maja340@gmail.com

  • Hallo,
    es gibt immer mal wieder Probleme mit dem Update . . . .bei mir hat das Update von der 2.2 auf die 2.4.1 auch einmal auf Anhieb geklappt,
    mal erst 2 Tage später nach dem 10 Versuch.
    Hast du kein Externe CD oder DVD Laufwerk ? Von dem du booten kannst ?


    So, muss mal Weihnachtsgeschenke ausfahren . . .


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final