DMZ Anschluss

  • Hallo Gemeinde,


    ich bin neu hier im Forum und muss mich erst einlesen was es so gibt. Möchte aber freundlich Hallo sagen...


    Grund einem Forum beizutreten ist ja meist wenn man ein Problem hat und da nach Lösungen sucht. So auch bei mir, ein Freund hat mir seine Endian UTM mini anvertraut.


    Die Endian ist eigentlich fertig konfiguriert und läuft auch einwandfrei, nun hat er den Wunsch geäußert an den DMZ Port eine Nas dranzumachen und da das FTP zu nutzen. Zuzugreifen über das Internet und im Netz über das Grüne zur NAS. Möchte die NAS eben vom Grünen Netz weg haben was ich auch verstehen kann bezüglich Sicherheit.


    Oranges Netz läuft auf der IP 192.168.50.x und auf dem ist auch die VPN aktiv was auch läuft.

    Wenn ich nun meiner NAs eine Fixe IP gebe und am Port anschließe bekomme ich keine Verbindung dorthin. Firewall in der Interzone deaktivieren brachte nichts, auch eine Zonenweiterleitung bringt nichts. Was mich aber stutzig macht ist das "X" in dem Konfigurations Wizard. Muss der Port extra Aktiviert werden? beim Port Rot und Grün ist ein haken dran.

    Auch im NIC Status stecht keine Verbindung obwohl angeschlossen ist.


    Hoffe jemand hat eine Idee.


    Ach ja es ist Appliance Mini mit der Version 3.0.5 drauf


    einen Gruß

  • Hallo und Willkommen hier.


    wenn ich das Bild korrekt seh, ist keine Verbindung auf dem Port.

    Es müsste ein Schwarzer Hacken sein und kein Kreuz.



    Das NAS was an ORAGE(DMZ) soll, muss im 192.168.50.0/24 Netz sein

    Bsp: 192.168.50.10 Subnet 24

    GwIP: 192.168.50.1


    Wen NAS drin steckt, dann prüf doch mal ob Kabel defekt ist.


    In der EFW dann Firewall Richtlinien anpassen

    zugriff GRÜN nach ORANGE erlauben

    oder nur die entsprechenden Ports.

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!

  • Hallo,

    OK.

    Die Endian Mini hat doch sicher hinten LEDs dran für Netzwerk Connect und Traffic

    leuchten die ?

    Dann ist vielleicht nur Anzeige falsch.


    Geht ein PINg von GRÜN nach Orange zum NAS ?


    Gruß

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!

  • Hallo,


    die hat vorne die LEDs dran. bei Grün und Rot leuchten die Grünen LEDs und Orange LEDs blinken. Beim Orangen Anschluss (DMZ) ist alles tot, LEDs alle aus.


    Kann man den Ethernet Port deaktivieren/aktivieren?


    Ping an die NAS ist daher nicht möglich.

    Kann auch den 192.168.50.0/1 nicht anpingen, was mich eigentlich wundert.


    Im Anhang Auszug aus der Konsole IP, Rules und Routing, falls es hilft. Public IP habe ich unkenntlich gemacht.


    einen Gruß

  • Hallo,


    Zitat


    Beim Orangen Anschluss (DMZ) ist alles tot, LEDs alle aus.

    Dann ist hier keine Netzwerkverbindung vorhanden,

    Kabel prüfen, eventuell n Switch dazwischen klemmen ob hier sich etwas tut und die LEDs leuchten.

    Optional in der Console mit ifconfig eth(nummerfürOrageInterface) up

    Eth einschalten sofern aus ist. Status lässt sich aber in der UI AFAIK ebenfalls abfragen.


    Routing ist erstmal egal. Das macht die Endian selbst. Wäre was anderes wenn hinter der EFW noch n anderer Router steckt, dann müsste man Routen setzen.

    Aber so von Grün nach Orange muss man nichts weiter machen außer Firewall das erlauben.

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!

    Einmal editiert, zuletzt von wolfili ()

  • Hallo,


    Kabel am Switch, alles tot.

    Neues Kabel an Switch, alles tot.

    Console ifconfig eth1 up, alles tot.

    was wäre die UI AFAIK?


    wenn man ifconfig aufruft hat eth1 auch keine zugewiesene IP.

    Die 192.168.50.1 ist unter br1 vermerkt, wird also nur virtuell sein und im eth1 ist keine zugewiesen?

  • Hallo,

    die EFW hat doch noch nen Anschluss oder den Blauen.

    Geht da etwas ?


    UI ist das user Interface der EFW

    Afaik = As Far As I Know

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!

  • Hallo,


    beim Blauen Port ist das selbe. zumindest auch da geht keine LED an wenn was steckt. Egal ob Switch oder sonst etwas.


    ja man sieht es auch in der UI dass der Ethernet adapter bei Bootup starten soll.



    einen Gruß

  • Steck doch mal auf GRÜN

    wen da auch nix leuchtet passt was nicht.


    Die Eths. sind beim booten immer Aktiv. und sollten leuchten sobald was eingesteckt wird.

    Die Mini hat aber nicht vielleicht einen "schaden" ?

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!

  • werde das mal prüfen.


    habe jetzt länger nachgebohrt, er kann sich so weit entfernt erinnern dass es mal einen Blitzschaden gab. Er weiß aber auch nicht mehr genau wie und was.


    Vermute langsam auch dass 2 Ports kaputt sind aufgrund so einer Geschichte.

  • ja ist jetzt auch blöd so, ne neue wird er nicht kaufen wollen... Irgendwie gehört das Ding schon in die DMZ. Könnte es schon im LAN lassen mit einer anderen IP als Grün und eine Weiterleitung nur auf die NAS machen. Vermutlich scheiden sich hier aber die Geister was Sicherheit angeht.


    Was meinst du dazu?

  • Ja das ist dann schon blöde.

    Nun wenn die Defekt ist, wer weiß was die noch ab bekommen hat.

    Optional eine Community Version nehmen und auf einem kleinen System installieren.


    Du könntest aber Auf die IP in Grün eine zweite Grüne legen

    oder vielleicht mit VLAN Arbeiten.

    Mein Computer kann alles, wegen seiner 32 Bit!
    Wenn ich 32 Bit intus habe, kann ich auch alles!