Endian Community 3.2.4 probleme mit Open VPN

  • Hallo,

    ich bin neu hier und verwende die Endian SW erst seit kurzem, bin bist jetzt auch sehr begeistert. Aber ich versuche nun den Open VPN Server zum Laufen zu bekommen aber ich kann unter OpenVPN Server Serverkonfiguration nichts ändern ich kann es zwar alles eintragen aber sobald ich dann auf Speichern gehen werden die eingetragenen Parameter angezeigt, wenn ich dann die Seite aktualisier stehen wieder die Standard Parameter dort was kann das sein?? denn eine Fehlermeldung kommt nicht.


    siehe Anhang.

  • Hallo,

    das ist glaube ich ein Problem von der Community Version.

    Entweder UI fehler oder etwas anderes.

    Genau geprüft habe ich das noch nicht aber gibts hier auch schon:

    Einstellungen werden nicht gespeichert


    Gibt es bereis als Bug Report:

    https://jira.endian.com/browse/UTM-1920


    Gruß

  • Hallo,

    scheint nun wieder zu klappen.

    Gibt wohl ein Update, sofern man bereits Registriert ist einfach in der Console efw-upgrade eingeben.

    Code
    1. Channels have 8 new packages:
    2.     efw-ca-5.0.10-1.d2@all
    3.     efw-firewall-2:5.0.10-25.e32.y4.d2@all
    4.     efw-shell-5.0.6-1.d2@all
    5.     efw-vpn-1:5.0.19-1.d2@all
    6.     efw-vpnclient-1:5.0.9-0.e3.d2@all
    7.     emi-5.0.39-1.d2@all
    8.     endian-artwork-core-5.0.4-0.e2.d2@all
    9.     endian-core-5.0.32-0.e12.y4.d2@x86_64


    Habe es gerade probiert, nach dem neustart klappts.

    Ändern vom Dyn.Pool. speichern => Übernehmen => Seite neu laden ... alles da :)