Posts by HJBehrens

    Hallo,


    seit dem ich die Konfiguration auf ein weiteres zu überwachendes Interface konfiguriert habe, macht ntop Probleme.
    Nach Aktivierung läuft er erst normal. Dann nach einiger Zeit geht die Prozessorlast hoch (je nach verwendeten Prozessor auf bis zu 100%) und die ntop-Seite läßt sich nicht mehr aufrufen.
    Das passiert sowohl in der 2.2 er Community als auch in der Appliance Version.


    Hat hier einer eine Idee?


    Gruß


    Jürgen

    Hallo zusammen,


    seit einigen Tagen hat Endian eine neue Webseite online.


    bisher hatten sie dort auch immer einen Link auf das "Endian Network" über den man sich ins Managementnetzwerk für die Appliance-Systeme einloggen konnte.
    Doch seitdem die neue Webseite aktiv ist, gibt es keinen Link mehr und der Alte (aus dem Browsercache) funktioniert nicht mehr!


    Hat das jemand eine Idee oder Informationen?


    Gruß


    Jürgen

    Hallo,


    ich habe heute die Nachricht erhalten, das in naher Zukunft ein Versionsupgrade 2.3 erscheinen wird.


    Weiß dazu schon jemand etwas genauers?


    Gruß


    Jürgen

    Hallo,


    gerade wurde an mich die Frage herangetragen wie denn unser Traffic im Schnitt wäre.
    Ist eine gute Frage.
    Ich also unter Dienste/Traffic Monitoring das NTop Interface gestartet. Dort kann ja wenigsten in Erfahrung bringen wie hoch der Traffic seit dem letzten Neustart der efw ist.
    Hier ist auf jeden Fall noch Entwicklungsbedarf! Wer z.B. Astaro kennt ist im Bereich Reporting was anderes gewohnt!


    Jetzt wollte ich NTop über Admin/Configure Restart Stats resetten. Doch leider komme ich weder mit admin noch mit root da rein. Jede Aktion unter Admin fragt nach Benutzer und Passwort. Doch nichts geht :(


    Hat jemand eine Idee?


    Gruß


    Jürgen

    Yep, ist schon hoch.
    Bei mir privat (3 Mailaccounts auf dem Server) liegt der Schnitt pro Tag bei rejected = 300.
    Ist noch nicht lange her da waren es im Schnitt 700!
    In der Firma sind es momentan im Schnitt 2700. Auch hier war es bis Jannuar noch 5 mal so viel.
    Hängt wohl irgendwie mit der Anzahl der Mailaccounts und der Bekanntheit der gehosteten Domains zusammen.


    Was rejected wird ist von den Einstellungen abhängig. Schau mal unter Proxys/SMTP/Spam. Dort ist wohl wie bei mir unter Aktion bei Spam <verwerfen> eingestellt.


    Sei froh das der ganze Mist rejected wird. Sonst müssten diese 132000 Mails alle auf der Firewall verarbeitet werden. So bleibt auch die Leitung schön sauber :)


    Im SMTP Log kannst Du sehen welche Dinge rejected werden. Setzt einfach mal einen Filter auf reject:


    Gruß
    Jürgen

    Ja, sowas fehlt tatsächlich.


    Wir hatten in der Firma vorher Astaro. Dort bekam der User täglich eine Mail mit den Links auf die aufgelaufenen SPAM's. Er konnte dann für jede SPAM selbst entscheiden, ob er sie haben wollte oder nicht.


    Jetzt benutzen wir halt ein spezielles Postfach, das auch für andere Zwecke verwendet wird und deshalb bei jedem User sowie schon vorhanden ist.


    Gruß


    Jürgen

    Hallo,


    zum ersten Graphen:


    rejected bedeutet das die Annahme der Mail verweigert wurde.
    Alle anderen Werten beziehen sich auf Mails, die zwar empfangen wurden dann aber beim Virusscan bzw. bei der finalen SPAM Klassifizierung anhand der Scoring-Vorgaben in die Quarantäne geschickt oder nur als SPAM markiert wurden.


    Gruß


    Jürgen

    Hallo,


    hier mal ne Übersicht wie ich es gelöst habe.


    1. Ich habe ein auf meinem Mailserver (Exchange) ein Postfach mit Namen SPAMDummy eingerichtet.
    In diesem Postfach habe ich 2 zusätzliche Ordner, SPAMTraining und HAMTraining, angelegt.
    Der Posteingang von SPAMDummy dient mir als SPAM Quarantäne.


    2. Einstellungen für SPAM Training
    IMAP Host: Ip des Mailservers
    Benutzername / Passwort: Username des Postfaches SPAMDummy und das Passwort
    HAM Ordner: HAMTraining
    SPAM Ordner: SPAMTraining


    3. Einstellungen für Proxy/SMTP/Spam
    Spam Zie: Verwerfen
    Email zur Benachrichtigung bei Spam Alarm: keine
    Spam Quarantäne: SPAMDummy@meine-domain.de
    Spam Kennzeichnungsstufe: 3.5
    Spam Markierungsstufe: 4.4
    Spam Quarantäne Level: 5.0
    Maximale SPAM Punktezahl für Senderbenachrichtigung: 10


    In meinem Mailprogramm (Outlook) habe ich mir das Postfach SPAMDummy als weiteres Postfach hinzugefügt. So habe ich sowohl die Quarantäne (Posteingang) als auch die SPAM und HAM Trainingsordner immer im Zugriff.



    Gruß
    Jürgen

    Hallo,


    hat schon jemand Erfahrungen mit IPv6 gemacht?


    Ich würde gern über kurz oder lang mein Netzwerk auf IPv6 umstellen und mir einen offiziellen IPv6-Bereich zulegen.


    Gruß


    Jürgen

    Yep,
    und wer lesen kann ist eindeutig im Vorteil ;)


    In der Definition der VPN-User ist default ein Häckchen unter Clent Routing gesetzt, das die Routen im Clientsystem so umbiegen das der gesammte Traffic über das rote Interface des VPN-Servers geht!



    Gruß


    Jürgen

    Images

    • ClientRouting.jpg

    Du wirst es nicht glauben, als ich die Speedtest-Seite aufgerufen habe ist mir das Problem förmlich ins Auge gesprungen.
    Die doofe EWS hat allen Verkehr über den VPN-Tunnel geroutet!


    Nachdem ich den Tunnel deaktiviert habe, sieht mein Speedtest-Ergebnis so aus:




    Jetzt muß ich mir mal die Routingtabelle ansehen.


    Gruß
    Jürgen

    Images

    • speedtest.jpg

    Hallo,


    ich habe den Test gestern spät abends mit dem Computerbild-Test durchgeführt.
    Ich habe jetzt eine Seite gefunden die unabhängig vom Provider testet.
    Versuch mal http://www.speedtest.net, dort kannst Du Dir den Testpartner auswählen.


    Leider kann ich den nicht vom Büro aus nutzen. Ich habe es remote (vpn nach Hause mit Remotedesktop auf meinen Server) versucht.
    Das ist kläglich gescheitert da der Test witzigerweise den genauen Weg zurück gewählt hat. Das war dann extem langsam :roll:


    Gruß
    Jürgen

    Hallo zusammen,


    wie sieht bei euch der Datendurchsatz mit zwischengeschalteter EFW aus?


    Bei mir erschreckend niedrig.
    Ich habe Arcor Business 6000 mit fester IP.


    Wenn ich mit der FritzBox 7270 messe, komme auf ca. 5950 Kbit/s download und 630 KBit/s upload was ja ganz passabel ist.
    Benutze aber die EWF mit FritzBox als Modem, habe nur noxh ca. 1050 KBit/s Download. am Upload ändert sich nichts.
    Ich habe alle Proxy's abgeschaltet.


    Gruß
    Jürgen

    Hallo,


    im März habe ich in der Firma die Mercury Pro eingeführt und bin damit sehr zufrieden. Vor allem mit den Spam-Filtern.
    Das Bild sagt wohl alles :roll:



    Allerdings ist der Grafik auch zu entnehmen, das das Spammaufkommen seit ende September doch deutlich zurückgegangen ist.


    Um nun mein kleines Heimnet, das über DSL mit fester IP am Internet hängt, dauerhaft mit der Firma zu verbinden baue ich mir gerade eine kleine Firewall aus vorhandenen Hardwarebestandteilen und der Comunityversion 2.2 RC3 auf. Dann werde ich eine OpenVPN-Verbindung implementieren.


    Gruß


    Jürgen

    Jetzt läufts :D


    Warum die Karte nach der Installation bei der Erst-Konfiguration nicht gleich gefunden wurde ist mir schleierhaft. :roll:


    Nachdem ich ein wenig nach Problemen mit der Netzwerkkarte gegoogelt hatte, habe ich das System wieder hochgefahren und mir das ganze mal mit ifconfig angesehen. Und siehe da, die Netzwerkkarte war drin.
    Also wieder mit dem Browser in die Konfiguration. Nun standen auch hier 2 Netzwerkinterfaces bereit :mrgreen:



    Gruß


    Jürgen