Posts by bodensee

    Hallo,


    ich habe hier noch eine ältere FW laufen und hatte mit 32bit XP Clients keinerlei Probleme, doch nun soll ein Win 7 64 bit Client ebenfalls verbinden und das macht mit dem herkömmlichen (alten) Endian VPN Client Probleme. Gibt es denn irgendwo eine Möglichkeit einen aktuellen VPN Client zu laden oder gibt es diesen nur als Kaufversion?


    Würde mich über Infos sehr freuen, vielen Dank.


    sonnige Grüsse
    vom Bodensee

    Hallo,


    bei einer Endian Firewall (Rel 2.3.0) habe ich das problem, dass ein Zugrff auf die DMZ (Orange) ziemlich lange dauert.
    In der DMZ steht ein FTP Server. Greift man von außen (rot) also über das Internet zu kommt zwar ein connect, bis aber die Abfrage für Username und Passwort kommt, dauert es eine ganze Weile.
    Ebenso wenn man im internen (grünen) Netz ist und z.B. per ssh auf den FTP Server in der DMZ zugreifen will, geht es sehr lange, bis man sich anmelden kann.


    In den Livelogs passiert zu diesem Zeitpunkt jedoch nichts.


    Da ich dachte, es bringt etwas, habe ich die IP Adresse des FTP Servers in die Hosts mit hinzugefügt, jedoch ohne Erfolg.


    Vielleicht kann mir da jemand weiterhelfen, da ich nicht weiss, woran das noch liegen könnte.


    Vielen Dank schon jetzt und sonnige Grüsse
    vom bodensee

    Hallo,


    nachdem ich nun schon seit einiger Zeit mit der Endian Firewall (Rel. 2.3.0) am herumspielen und ausprobieren bin, stelle ich immer wieder fest, dass es bei der Auswertung der Log-Files und Livelogs Probleme bzw. Unklarheiten gibt.
    Ich habe mal folgendes Beispiel aus der Eindringlingserkennung:


    Code
    1. Eindring.. 2011-06-07 02:07:16 snort[30838]: [1:2664:2] GPL IMAP login format string attempt [Classification: Attempted Administrator Privilege Gain] [Priority: 1]: {TCP} 64.31.40.176:1923 -> 192.128.150.2:143


    Grob gesagt heisst es doch, dass 64.31.40.176 vom Port 1923 auf den IMAP Port meines Servers versucht zu zugreifen oder?
    Leider kann ich aber mit GPL IMAP login format string attempt nichts anfangen und finde auch bei Google dazu nicht wirklich etwas brauchbares.


    Vielleicht kann mir ja jemand weiterhelfen, Tipps oder Infos geben, wo man Informationen und Hinweise zur Auswertung der Logfils finden kann, bzw. diese besser deuten.


    Vielen Dank schonmal und sonnige Grüsse
    vom bodensee

    Hallo,


    ich wollte gerne wissen wo die Einstellungen für efw-upgrade - also speziell der Account-Name hinterlegt wird.
    Leider funktioniert der eingegebene Account nicht und ich würde das gerne ändern, weiss aber nicht wie bzw. wo.


    Vielleicht hat mir da jemand einen kleinen Tipp oder Hinweis?


    Vielen Dank schonmal und sonnige Grüsse
    vom bodensee

    Hallo Sabine,


    das setzt voraus, dass der ssh Zugang offen ist ;-) was er aber nciht ist.
    So bleibt nur der direkte Zugang über die Konsole, direkt an der FW. So weit war ich schon, dass ich sowohl versucht habe den webserver einzeln neu zu starten, als auch per reboot der efw. Der ist hinüber. Laut log fehlen da irgendwelche Librarys.
    Wie gesagt, um eine Neuinstallation komme ich da nicht herum, zumal auch der Zugang über die Konsole stark beeinträchtigt ist. es dauert unendlich lange, bis man sich einloggen kann.

    Hallo,


    ich habe das Problem, dass eine efw während einem Update abgeschmiert ist. Nun funktioniert sie zwar noch, jedoch kann man nicht mehr auf die Weboberfläche zugreifen.
    Die Lösung wäre eine Neuinstallation, jedoch hat der Übeltäter verpasst vor dem Update ein Backup zu fahren.


    Nun frage ich mich ob es nicht auch möglich ist, per Konsole auf die Firewallregeln irgendwie zu zu greifen. So könnten zumindest ein Teil der Einstellungen noch "gerettet" werden.
    Ist so etwas denn möglich?


    sonnige Grüsse
    alex

    Also ich bin jetzt so weit, dass es zwar funktioniert, aber nur, wenn man den Hauptuplink deaktiviert.
    Sind beide Uplinks aktiv, wird irgendwie versucht alles über den Hauptuplink zu verschicken.


    Leider sehe ich nirgends etwas wo es hängt :-(


    Zuerst dachte ich, es liegt evtl. an der Option "verwaltet" bei den Uplinks. Doch daran liegt es auch nicht.
    Eine deutsche Dokumentation zur efw gibt es nicht zufällig?

    Hallo,


    ein Problem, das heute aufgetreten ist und ich nicht ganz verstehen kann.
    SPAMmails wurden eingeliefert, obwohl der Absender ganz klar in den Blacklisten eingetragen wurde.


    Nun habe ich das Problem, dass ich unzustellbare Mails in meinem Mailserver habe.


    Wie kann das denn sein?


    Und wie kann man die SPAM-Trainingsdaten zurücksetzen?


    Viele Grüsse
    alex

    Hallo Bierrezept,


    Quote

    Zu guter letzt mußt du dann den Traffic als ausgehenden Traffic noch freigeben.
    Dies leitet sich aus den Routing Einstellungen ab. Du mußt quasi das gleiche nur noch dort einstellen und dann steht dem Ganzen nichts mehr im Wege.


    Was mir hierbei aber nciht ganz klar ist, setze ich die Freigabe dann auf das Rote Netz oder auf Uplink (neuer Uplink)?

    Vielen Dank für die Info.
    Das werde ich nochmals versuchen.


    Der Hinweis mit uplink und rot/grün usw finde ich gut. Mittlerweile wusste ich schon nicht mehr was da was ist. Ein neuer Uplink ist also gleich zu setzen mit einem weiteren roten Bereich kann man das dann so stehen lassen?


    Folgende Konstellationen habe ich heute mal versucht:
    1. Versuch


    rot --> 192.168.0.100 --> an dsl router 192.168.0.1 --> Internetzugang per rose Riese
    grün --> 10.1.1.1 --> per cross over Kabel ans Laptop (Arbeitsplatz)


    zusätzliche Netzwerkkarte (als uplink/zusätzliches rotes Netz) 192.168.1.1 --> an Linksys Router --> an dsl router 192.168.0.1 .


    Das ganze funktionierte leider nicht.

    2. Versuch


    rot und grün wie zuvor, jedoch zusätzlich eine AVM Fritz PCI Karte, die auch so wohl erkannt wurde.
    Damit wollte ich einen Internet by call Zugang anwählen. Leider sieht man aber nciht ob sich da etwas tut bzw. ob die verwendeten Zugangsdaten überhaupt noch aktuell sind.

    Ich habe das genommen, was zum Download angegeben war.
    Macht aber nichts. Da es nicht funktioniert hatte, habe ich nochmals 2.3 installiert und das mit dem Update ausprobiert.


    Und siehe da, ich habe jetzt eine Version 2.4.1 vor mir. 179 Updates hat es gezogen und installiert.