Fehlermeldung bei Upgrade V2.3 --> V2.4

  • Hallo,


    ich habe versucht meine EFW mit efw-upgrade zu aktualisieren.
    Dabei wurde folgende Fehlermeldung angezeigt:
    root@endian-firewall:/ # Committing transaction...
    Preparing... ######################################## [ 0%]
    error: file /home/httpd/html/include/jquery.flot.js from install of python-toscawidgets-jquery-0.9.5-7.endian5 conflicts with file from package efw-base-2.6.127.2-1.endian9
    error: file /home/httpd/html/include/serviceswitch.js from install of efw-guilib-2.3.63-0.endian3 conflicts with file from package efw-base-2.6.127.2-1.endian9
    error: file /home/httpd/cgi-bin/hosts.cgi from install of efw-dnsmasq-2.3.15-0.endian8 conflicts with file from package efw-base-2.6.127.2-1.endian9


    Wie kann ich diese Konflikte am besten auflösen??