Routen von Trafic über VPN Tunnel funktioniert nicht

  • Hallo,


    ein schönes Neues Jahr an Euch alle!


    Ich benutze Die Endian Firewall 3.25 um einen Open-VPN Tunnel zu einem anderen Router B aufzubauen.


    Router B hatt die von Endian zugewiessene IP 192.168.150.3. Die Verbindung wird korrekt aufgebaut. Hinter dem Router B ist das Netzwerk 192.168.170.0/24. Trafic zu diesem Netzwerk sende ich über den VPN-Tunnel auf den Router B. Ich habe daher unter netzwerk/statische Router eine Route über den VPN-Tunnel eingerichtet.


    Die Konfiguration funktionert in den meisten Fällen ohne Probleme. Die Geräte hinter dem Router B im Netz 192.168.170.0/24 können erreicht werden. Es gibt jedoch Situationen, wo dies nicht mehr der Fall ist. Der Open-VPN Tunnel zu Router B ist weiterhin aktiv (über Status/VPN ersichtlich). Über die von Endian dem Router zugewiesen IP 192.168.150.3 kann ich auf das externe Interface des Routers zugriffen. Der Netzwerkverkehr nach 192.168.170.0/24 wird jedoch nicht über den VPN-Tunnel geschickt, sondern (fälschlicherweise) über das externe (rote) Interface von Endian in das Internet.


    Wir der Endian-Server rebootet, funktioniert alles wieder korrekt. Hat jemand eine Idee woran das liegen kann und/oder wie man das Problem ohne Rebott des gesamten Servers lösen kann?!


    :thx:


    Mark

  • Guten Morgen,

    frohes neues zurück :)


    Ist das immer um die selbe zeit das die Routen nicht mehr funktionieren?

    Kann es sein das hier die WAN Leitung neu verbunden wird und die Routen nicht angepasst werden?

    Wenn du die Routen anzeigen lässt wenn es geht und wenn es dann nicht mehr geht, ist hier eine Änderung zu sehen?


    Grüße

    Wie kann man aus dem Rahmen fallen, wenn man noch nicht mal im Bilde war?
    efw 3.3.0 Community