Posts by murmel

    Quote from "ffischer"

    als fil attachment reichts voll und ganz aus :)


    habe verglichen bzw bin noch mitten drin.
    bisher 207 unterschiede zu meiner datei mit dem IE8


    was? aber wo her?

    Quote from "ffischer"

    Hast du mir noch den Quelltext auszug direkt vom IE?


    Rechte Maustaste ==> Quelltext anzeigen
    IE8
    gruß



    Würde ich ja gerne machen aber Ihr Beitrag enthält 74263 Zeichen. Es sind maximal 60000 Zeichen erlaubt. :D


    ^Die Dateierweiterung ist nicht erlaubt.
    Die hochgeladene Datei wurde abgewiesen, da sie als möglicher Angriffsversuch identifiziert wurde.



    ich bin ja so evel ;)


    Per PN geht auch nicht das selbe problem




    So als Rar geht es

    Files

    • datein.rar

      (11.96 kB, downloaded 143 times, last: )


    Nein ich habe nichts gemacht :D
    Nein auch das CGI nicht angefasst außer es mal per Backup zurück gespielt
    und zu den letzten beiden Frage, nein html nicht verändert und im Opera IE sieht das gleich aus ;)



    Der Code folgt jetzt.



    Ende

    Quote from "Sabine"

    OK,
    war ja nur ein Vorschlag, ich kenne das nämlich, habe auch schon Stunden und Tage gesucht und dann einfach Neu installiert. Das war einfach schneller.


    Gruß Sabine


    Nicht falsch versteh ;) ich bin halt nur wer der gerne dem Grund des Probleme auf die Spur kommt.

    Hallo ffischer,


    bei mir lauft sie zu zeit nur auf der Arbei, da mir zu hause die Zeit fehlt und mir die Regirung verbooten hat noch mehr zeit am Rechner zu hägen grade jetzt im Sommer. :D


    Auf der Arbeit Laut die endan zu Zeit im CT server 3, hier mal eine überischt der VM die laufen.


    hier noch mal die übersicht




    lg murmel

    Quote from "Sabine"

    Moin murmel,
    erstmal, ein schönes Bild hast du da!


    Das einfachste und schnellste ist immer noch eine Neuinstallation, Sicherung einspielen eventuell Netzwerkkarten neu zuweisen, fertig.
    Dauert höchstens eine Stunde und ist auf jeden Fall schneller als rum zu suchen.


    Gruß Sabine



    Sicher wäre das die leichte Lösung, aber ich möchte nur gerne wissen was da schief glaufen ist ;) das ist nehmlich schon das 3 mal das sowas passiert ist.


    Was hast du denn für ein System da?



    Hm die erste URL wird von meinen Filter Geblockt, aber die zweite geht glat durch kann es sein das hier die Liste von Dansguardian nicht Aktuell ist? :(

    Quote from "platinum2004"

    Hallo zusammen,


    ich habe wohl ein ähnliches Problem. Auf meinem selbstgebauten Mini-ITX-System lief bis vorgestern der Ct-Server3. Diesen wollte ich ersetzen durch ein Endian-System da ich mir ein NAS gekauft habe.
    Soweit so gut. Die Endian-Installation verlief problemlos. Das System bootet auch ohne Fehler. Während der Installtion wurde ich nach der IP-Adresse GREEN gefragt. Hier habe ich zunächst die Standardwerte 192.168.0.15 belassen. Jetzt kann ich mich aber weder auf die Firewall verbinden per Web-Frontend., noch sehe ich im LAN überhaupt eine IP-Adresse des Endian-Systems.
    Da die Netzwerkkarten im Ctserver3 problemlos funktionierten (Dort läuft ja auch eine Endian-Firewall) gehe ich davon aus, das die jetzt auch nicht die Fehlerquelle sein sollten, oder doch? Wo sehe ich sowas? Gibt es eine Anleitung wie ich jetzt vorgehen muß um den Fehler zu finden? Auf der Endian-Webseite finde ich zwar die Dokumentation, aber die hilft mir nicht weiter. Es wäre nett, wenn mir jemand einen Tip, einen Link oder irgendwas sonst geben könnte. Vielen Dank erstmal dafür.



    Da du sicher lich nicht in die Console kommst versuch bitte erst ein mal das hier, und schau nach was ifconfig dann sagt.

    Quote from "Sabine"

    Moin, bei meinen Proxy- Logs kann ich nichts feststellen, nach einiger Zeit hängt der Browser immer noch.
    Bei mir geht das automatisch herunterladen von SNORT Regeln nicht mehr, man kann zwar einen Haken setzen aber das läst sich nicht speichern.


    Gruß Sabine



    Ja SNORT hat auch bei mir die Macke

    also ich habe mal ebend die einstellungen bei mir verglichen, und sie sind ganauso wei deine mit der Englischen Fehlermeldung. habe leider grade keine zeit das Näher zu begutachten.


    Denke mal das ich heute nacht dazu kommen werden. :D

    Nun ich ich haben den ctserver nur seit 3 Jahren hier zuhause im ein satzt und muss ehrlich gestehen das mir keine Sicherheits Lücken auf gefallen sind, da heise das Projekt ja selbst auch mit Updates versorgt + die von Debian noch.


    Und wenn man sich mal vorstellt das erst ein mal ein Böser Bube aus der endian DomU ausbrechen muss (ohne root rechten da das haupt System auch noch abgesichert ist)hat er keinen Großen Zugang zu den anderen DomU denn da müsste er schon sich die mühte machen ein zu brechen.
    Ich meine ich haben hier einen Rechner der zu zeit 6 DomU´s am laufen und bin sehr zu frieden.
    Auszug von meinen DomU:

    Code
    1. Domain-0 0 687 2 r----- 6714.5
    2. clarkconnect 1 256 1 -b---- 29238.2
    3. endian 17 374 1 -b---- 9739.6
    4. intranet 13 64 1 -b---- 404.1
    5. musik 5 256 1 -b---- 5234.7
    6. web 9 128 1 -b---- 647.1
    7. webdav 6 64 1 -b---- 188.0



    Und groß umgewöhnen muss man sich auch nicht, denn die endian kann genauso bedient werden als wäre sie auf eine Separaten Rechner Installiert.
    Das ein zigste was man nur beachte muss ich halt die Hardware die man in der DomU nutzen will durch zu reichen dann ist alles in bester Ordnung. :D