Umstieg von IPCop auf EFW - VIA EPIA EN

  • Hallo,


    ich habe über Jahre erfolgreich eine IPCop auf meinen VIA EPIA EN Rechner betrieben.
    Nun habe ich, da ich mit einen 2. Internet Anschluss zugelegt habe, die Endian Community Edition Installiert aber leider ohne Erfolg.


    Hardware:
    VIA EPIA EN (http://www.via.com.tw/en/produ…/ProductDetail.jsp?id=399)
    1 GB RAM
    1 80 GB P-ATA HDD
    1 80 GB S-ATA HDD
    zusätzlichen 4Port D-Link DFE580-TX Netzwerkkarte


    Folgendes Problem hab ich:


    Installation 2.2 ohne dma:
    Link ok, mit mii-tool und am Switch geprüft, Duplex Mode okay
    Kein Ping im Lokalen Netz möglich, EFW nicht erreichbar


    Installation 2.2 mit dma:
    Link ok, mit mii-tool und am switch geprüft, Duplex Mode okay
    Im Netz erreichbar, internet und Netz Grotten langsam (Durchsatz WAN ca. 400 KBs - Kabeldeutschland und MNet)


    mit der 2.3rc1 hab ich das gleiche Problem.


    Ein HW Problem schliesse ich aus, wenn ich mein “altes” IPCop Image einspiele geht alles wieder wunderbar. PFsense geht auch....


    Bitte helft mir, ich mag umbedingt die EFW nutzen, da ich sie echt toll finde. Hab bevor ich mich für EFW entschieden hab sehr lange mit einer VM getestet. Wäre schade wenn das umsonst war.


    Danke

  • Es hilft beim EFW (wie auch bei Problemen mit IPCop) manchmal die Geschwindigkeit etc. fest zu setzen:


    Code
    1. ethtool -s ethX autoneg off duplex full speed 100


    Das selbe am besten auch am Switch machen.

  • Hallo 23Justin,
    hast du Snort und Antivirus aktiviert ? Wenn ja, dann ist der Durchsatz für die Prozessorleistung normal.
    Mehr geht mit einem 800 Mhz Prozessor nicht.
    Siehe auch im Forum unter „Embedded Systems“ mal nach.


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final