2.5.2 zu 2.5.2

  • Hallo Zusammen,


    ich hab ein komisch Problem ich wollte mein aktuelle 2.5.2 mal auf eine andere Hardware umziehen. Natürlich vorher das hier beachtet http://www.efw-forum.de/www/forum/viewtopic.php?f=9&t=1166


    Aber das ist doch komisch, wenn frisch installiert eth0 bis 3.


    Wenn ich das Backup einspiele hab ich dann eth0 bis 3 als Ghost-Nic und dann eth4 bis 6.


    Das ist doch irgendwie nicht normal ...


    Hätte jemand eine Idee oder eine anderen Lösungsweg?

  • Zwischen Frage, ich hab mal in das gepackte Backuparchiv geschaut.


    \etc\ da liegt eine Datei namens businfotab drin.


    Die sollte doch da eigentlich nicht drin liegen oder ?

  • Ohne den Eintrag in der exclude.system Datei ist die Endian nach dem einspielen der Sicherung nicht mehr erreichbar !


    Das die alten Karten in der bisinfotab auftauchen ist normal.


    Quote

    Die sollte doch da eigentlich nicht drin liegen oder ?


    Ja die liegt da . .


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Hi Sabine,


    ich glaub du konntest mir nicht ganz folgen. Ich hab den Eintrag "exclude.system" angelegt. Und danach ein Backup angefertig und wollte es auf die neue Maschine übertragen. Früher hat das ohne Problem funktioniert das nach dem Reboot die Karten eth0 bis -3 waren. Jetzt wenn ich das selbe mache was ich früher bei 2.4.x oder 2.5.1 gemacht habe von 2.5.2 zu 2.5.2 oder 3.0 mache hab ich danach immer eth4 bis eth7. Was ich ja früher mit der selben Technik nicht hatte.


    Ich weiß ja auch nicht ob eine Sicherung mit exclude.system erst nach einem Reboot der aktuellen Firewall sauber funktionieren würde oder ob es gar keine businfo in einem Backup mit exclude.system geben darf.


    Ich hoffe du konntest mir nun irgendwie besser folgen.

  • Moin, ich habe hier eine 2.5.1 . . . werde mal versuchen das auf eine andere Kiste zu übertragen . . :)


    Ich hatte da am Anfang auch noch eine andere Lösung . . .


    Mal schauen . .

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Okay, dann ist irgendwas in meinem Backup falsch.


    Magst du dein Vorgehen für mich bitte genau beschreiben, dann versuche ich das auch mal 1:1 auf meine 2.5.2 zu 3.0 Sache bzw. 2.5.2 Sache anwenden.


    Ich muss aber dazu sagen meine FW Primäre ist eine Fujitsu-Server und die Notfall Hardware auf die ich mal angleichen will zum testen ist ein Dell-Server.

  • Hi,


    erst mal Danke für die Geduld. Ich hab den Fehler nun gefunden und jetzt funktioniert es auch wie früher. Wer seine 2.5.1 per efw-upgrade auf 2.5.2 gebracht hat muss umbedingt im alten Verzeichniss nach dem Eintrag suchen. Denn es entstehen sonst zwei Dateien wo etc/businfotab drin steht. Und dann macht die FW folgendes, sie ignoriert beide Einträge und sichert die businfotab mit.


    Wenn man die alte Datei von 2.5.1 manuell per Winscp raus löscht einen reboot hinlegt und dann ein Backup anfertig ist der etc/businfotab nicht mit dabei und der Umzug klappt wie immer auch zu 3.0