Endian Mercury und Hotspot WLan Repeater

  • Hallo an Alle,


    ich habe mich heute extra registriert da ich ein Problem mit einer UTM Mercucry 2.5 habe :roll: .
    Die Firewall funktioniert an sich einwandfrei , wir nutzen auch die Hotspot Funktion derselbigen, und genau dort hakt es.


    Ich sag euch mal wie die Situation beim Kunden schon seit 3 Jahren konfiguriert ist und auch seitdem ohne Fehler läuft:


    Hotspot über Lan funktioniert perfekt , für die WLAN Lösung hängt ein Dlink DP 2553 WLAN Router an der Endian der seinen Dienst mehr als genug erledigt.
    Die Leute klinken sich übers WLan ein und sofort erscheint die Anmeldemaske des Hotspots für die benötigten Benutzerdaten und surfen ohne Probleme nach deren Eingabe.
    Soweit so gut , heute muss der Radius erweitert werden wo der Hotspot agieren soll und es wurden WLAN Repeater zur Verfügung gestellt.......
    Die Wlan Repeater wurden konfiguriert und machen auch ihren Dienst , aber nur für 10 Sekunden dann dropt und reconnected das Signal im 5 Sekunden Takt....


    Jetzt kommts:


    Sobald ich den DP 2553 Router auf ein anderes Netz hänge (nicht Hotspot) , repeaten die Dinger ohne Probleme für Stunden, was mir allerdings nix nutzt da ich die Hotspot Funktion benötige, das Problem muss definitiv dort liegen dass irgendwie die Repeater geblockt oder abgewiesen werden ich habe keine Ahnung.
    DP 2553 ohne Repeater funktioniert auch wie gesagt schon seit 3 Jahren.
    Hatte jemand schon mal ein ähnliches Problem?


    PS: ich entschuldige mich für das schlechte Deutsch ich bin Italiener und schreibe hier da die italienische Comunity nicht gerade berauschend ist :(

  • Hallo stefankerer,


    versteh ich das richtig.
    Ausgang BLAU an der EFW geht an den DLINK AP DP 2553.


    Die anderen APS ( Marke/Model ? ) sollen als Repeater arbeiten und sind auf dem Geläde verteilt.


    Tritt das Problem auch dann auf wen du die einzelnen zusätzlichen APs einzeln Betreibst?
    Sprich den DLINK AP anschließen und einen der Repeater aktivieren.
    Reconnected das ganze auch alle 5 Sek.?


    Auf den Geräten ist aktuelle Firmware installiert?


    Möglicherweise sind die Repeater im Empfangsbereich und das Gerät verbindet sich abwechselnd mit einem der APs.


    Edit: Ein WiFi Analyzer Tool würde sich hier auch gut anbieten, entweder auf einem Notebook oder effektiv für Smartphone.
    z.B. Android: https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=de
    gruß

  • Hallo ffischer,


    forerst Danke für die schnelle Antwort!!


    Genau der 2253 hängt auf blau wie schon vorher auch :)
    die anderen Geräte sind keine APS in dem Sinne sondern allein Repeater der Marke AVM Fritz! Modell 310 Repeater, Firmware auf allen Geräten ist aktuell .
    Wenn ich den 2553 auf Grün oder dirket über Rot laufen lasse funktionieren alle Geräte miteinander ohne Probleme, nur auf Blau habe ich das Problem mit dem droppen der Verbindung bei den Repeatern, deshalb bin ich immer noch überzeugt dasses ein problem beim Hotspotmodul der endian sein muss :(.
    Wenn ich den 2553 auf Blau auch nur mit einem Repeater laufen lasse habe ich auch das Problem.....
    Ich vermute kaum dass eines der Repeater oder Router ein problem hat da ja auf Grün und Rot alles bestens läuft

  • Hallo,
    nun wen deine Vermutung das Hotspot Modul ist.
    Schalte die Hotspot Funktion einfach mal aus.


    Dann dürfte ja der Fehler nicht mehr auftreten.


    Sind den Log Einträge zu finden bei den Diensten?


    Firewall Logs?
    Message Logs?
    Alternativ direkt in den /var/Logs/ suchen

  • Hallo ffischer,


    ich bestätige wenn ich die Hotspot Funktion ausschalte funktioniert wieder alles , jetzt wissen wir dass es am Hotspot liegen muss
    Die SSID wird völlig normal angezeigt

  • Hallo,
    ok dann wirds zeit mal die Logs zu prüfen.


    Entweder einzeln hochladen oder irgend wie komplett als ZIP/RAR
    Vielleicht steht da was passendes drin was er dann macht ...


    Am besten ... in betrieb nehmen und dann Uhrzeit notieren wann der Hotspot eingeschaltet wird, dann prüfen ab wann die Fehler auftreten dann kann man besser in den Logs suchen.

  • Hallo,


    so nach langem hin und her mit dem Endian Support über Maintenance Vertrag , und nach langem testen auch von Seiten Endian ist man zum Schluss gekommen dass das repeaten des Hotspot Signals nicht machbar ist......
    Also wenn ihr mal einen Hotspot braucht wo ihr mehr als nur ein Haus abdecken müsst , und wo ihr auf der anderen Seite keinen Netzwerkanschluss der die Häuser verbindet aus technischen Gründen nicht machbar ist und zu einem repeater greifen müsst, ist ENDIAN ein Griff ins Klo :geilo: