Langsame Verbindung zum Webradio

  • Hallo,


    seit dem Einsatz von EFW mit HTTP-Proxy dauert der Verbindungsaufbau zu einer Webradiostation sehr lange - bis zu 90 Sekunden bis der Ton kommt. Danach kommt es kurz zu Aussetzern und ab dann spielt das Webradio tadellos.


    Mein Proxy läuft im transparenten Modus.
    Das Webradio ansich funktioniert, es ist also nicht das Thema hier: http://www.efw-forum.de/www/forum/viewtopic.php?f=75&t=1304 Es geht rein um den langsamen Verbindungsaufbau.


    Gehe ich für den entsprechenden Client auf "bypass Proxy" geht der Verbindungsaufbau schneller.
    Was kann ich tun um die Verbindung schnell aufzubauen und gleichzeitig über den Proxy zu gehen?


    Was müsste ich ggf. als Ausnahme eintragen, dass das Webradio nicht "geproxiet" wird? Die m3u? Ich nutze einen Musikplayer für das Webradio.


    Dankeschön

  • Moin,
    ich nehme an du hast Inhaltsfilter laufen . . . dann dauert das länger bis er alle Blacklist durch hat.


    Bei Bypass Proxy läuft nichts mehr durch die Filter dann geht das schneller . . .


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Hallo Sabine,


    danke für die Antwort.
    Das bedeutet also, dass das am Filter liegt und nicht am Proxy selber? Bei dem entsprechenden Client werden keine Filter/Blacklists angewandt - er geht also komplett ungefiltert, nur Virenschutz, ins Internet.
    Im Proxy-Log sehe ich die Anfragen.


    Ist es möglich, dass man eine Destination-IP oder Adresse aus dem Proxy ausnimmt?
    Es gibt die Möglichkeit "Do not cache these destinations" und "Bypass transparent proxy to SUBNET/IP", wobei ich bei beiden kein großes Glück hatte...


    Gruß

  • Zitat

    Das bedeutet also, dass das am Filter liegt und nicht am Proxy selber?


    Jein . .


    Zitat

    Bei dem entsprechenden Client werden keine Filter/Blacklists angewandt - er geht also komplett ungefiltert, nur Virenschutz, ins Internet.
    Im Proxy-Log sehe ich die Anfragen.


    Hast du die IP`s der Clients unter Zugriffsrichtlinien als 1. Richtline eingetragen ?


    Bei Webradio ist es offenbar so das die auf verschieden Ports durch den Proxy wollen und dann verschieden abklappern bis sie einen gefunden habe wo sie raus können, und das kann dauern . .
    Weil ja nicht alle Port`s durch den Proxy dürfen . .


    Gruß Sabine

    EFW Version im Einsatz:
    2 x Endian UTM Enterprise Software Appliance 3.0.5
    1 x Endian Community 3.2.4
    2 x 2.5.1
    8 x 2.2 Final

  • Zitat von "Sabine"


    Hast du die IP`s der Clients unter Zugriffsrichtlinien als 1. Richtline eingetragen ?


    Nein, denn das ist eine ANY/ANY Regel, die ganz am Ende kommt.
    Aber das ist richtig - ich könnte in einer Access Policy den restlichen DHCP-Bereich ganz vorne hinstellen und somit diese Regel als erstes abfackeln.


    Ich habe das jetzt mal testweise eingerichtet --> keine Änderung, es scheint demnach am Cache zu liegen, dass es das Webradio erst enmal cached bevor er es weitergibt.
    Ich werde da mal ansetzen.


    Dankeschön trotzdem